myty 4 - End of life

Der Support für alle myty 4-Versionen wird zum 31.12.2018 eingestellt.

Ab diesem Zeitpunkt wird es keine Updates mehr geben und die Versionen werden nicht mehr unterstützt.

End of life - myty 4

Das CMS myty 4 wurde vor fast 10 Jahren gelaunched und hat damit ein Alter erreicht, was im Internet schon fast als biblisch bezeichnet werden kann. Da die dahinterliegenden Technologien inzwischen veraltet sind, findet keine Weiterentwicklung mehr statt. 

Sicherheitspatches werden nur noch bis zum 31.12.2018 zur Verfügung gestellt, darüber hinaus wird die Version nicht mehr unterstützt. Sie können die letzte bei Ihnen eingesetzte myty 4 Version weiterhin verwenden, allerdings ohne Garantie, Services und Support.

Es ist natürlich möglich, myty 4 auf myty 5 zu aktualisieren.

Upgrade auf myty 5

Der Nachfolger myty 5 bietet eine vollkommen neue architektonische Ausrichtung und nutzt die Möglichkeiten modernster Technologien, um Ihren Webauftritt performant und zukunftssicher zu gestalten. Weitere Informationen zum myty 5 finden Sie hier.

Da viele Kernkomponenten des myty 4 komplett überarbeitet oder neu erstellt wurden und die Versionen damit nicht kompatibel sind, kann die Umstellung leider nicht automatisiert erfolgen. Es ist ein kostenpflichtiges Upgrade erforderlich. Je nach Umfang der Spezialanpassungen variiert der Komplexitätsgrad. 

Wir empfehlen ein Upgrade in Verbindung mit einem Relaunch des Webauftritts. Bitte sprechen Sie uns dazu an!

Sie sind interessiert an einem Upgrade?

Bitte vereinbaren Sie einen Termin mit uns, an dem wir Sie von unserem neuen System überzeugen können!

ZUM UPGRADE